BDCD US Prod Reporting Service degraded

Incident Report for Black Duck Continuous Dynamic

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 15:13 EST

Identified

We are currently investigating an issue with the reporting system in US. Reports appear to be stuck in a "In Progress" status while generating.
Posted Dec 02, 2025 - 14:32 EST