EU and US Prod reporting service degraded

Incident Report for Black Duck Continuous Dynamic

Postmortem

Planned perl5 package updates required to add additional features and functionality to vulnerability reporting had unintended consequences with POSIX permissions in respective perl5 package directories. The issue was identified quickly by the Dev and QA teams post release and resolved with involvement of the DevOps and SRE teams.

Posted Aug 28, 2025 - 23:14 EDT

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 23:03 EDT