US Prod Sentinel outage

Incident Report for Black Duck Continuous Dynamic

Resolved

US Prod Sentinel services have been restored.
Posted May 18, 2025 - 13:37 EDT

Investigating

We are currently investigating an ISP issue with one of our carriers that started at 11:03 AM ET / 3:03PM GMT
Posted May 18, 2025 - 12:57 EDT